WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Protected Post Personalizer] Syntax Error at upgrade

[Resolved] [Plugin: Protected Post Personalizer] Syntax Error at upgrade

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m getting the exact same error.

    Can’t find the old version to rollback to either – help!

    Seems like there’s a hard return before the word ‘language’ on line 55. Remove that and it should be ok. Worked for me.

    Thanks so much biv. It worked. 🙂

    Oh dear! Well, I’m sorry I didn’t see this conversation earlier. That misplaced line break that caused you so much trouble was there for a few hours before I noticed it, and immediately re-uploaded a clean version. So sorry!

    For future reference, most WordPress plugins in the repository have a location where you can find previous versions. The Protected Post Personalizer’s is located here.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Protected Post Personalizer] Syntax Error at upgrade’ is closed to new replies.
Skip to toolbar