WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Proportional Image Scaling] not compatible with 3.0

[Plugin: Proportional Image Scaling] not compatible with 3.0

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Proportional Image Scaling] not compatible with 3.0’ is closed to new replies.