WordPress.org

Support

Support » Plugins and Hacks » [Plugin: ProPlayer] About 4.7.5 and WP 2.8.6

[Plugin: ProPlayer] About 4.7.5 and WP 2.8.6

  • Hi everyone,

    By default Visualizer plugin is enabled for videos too. So make sure that you’re disabling it if you’re having display issues on videos.

    And also, some ad-blocker or extensions like firebug is blocking some plugins. Please try with different browsers.

    And I’m receiving same questions again and again. I would recommend you guys to first check the FAQs.

    Best,
    Isa

    http://wordpress.org/extend/plugins/proplayer/

  • The topic ‘[Plugin: ProPlayer] About 4.7.5 and WP 2.8.6’ is closed to new replies.
Skip to toolbar