Support » Plugin: Proper Network Activation » [Plugin: Proper Network Activation] Why is this functionality not in WordPress core?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author scribu

    (@scribu)

    You can read the discussion here:

    https://core.trac.wordpress.org/ticket/14170

    @scribu: Based on my reading of the WordPress Core Trac dsicussion you linked to above, I understand that this issue has been fixed since 3.1? Just confirming.

    Plugin Author scribu

    (@scribu)

    No, it has not. The only change was that the callback to register_activation_hook() receives a boolean $network_activation parameter.

    @scribu: Since 3.3 is just around the corner, has this been really addressed for 3.3?
    Meaning, would that make your plugin become “obsolete” and when will that be?

    Plugin Author scribu

    (@scribu)

    Again, this has not been adressed in 3.3 and there are no definite plans for addressing it.

    Therefore, the plugin is still needed.

    @scribu: Good to know. I’m installing it now.

    I installed this just now. It made no difference that I can see? I still get

    Broken Link Checker installation failed. Try deactivating and then reactivating the plugin

    Also on the sites, only a few plugins are visible.

    3.4 is out and looking great. 🙂
    So, without further ado:

    Again, this has not been adressed in 3.3 and there are no definite plans for addressing it.

    Therefore, the plugin is still needed

    Is this still true for 3.4? Is it still needed?

    Plugin Author scribu

    (@scribu)

    Let’s just say that when it’s not needed anymore, I’ll let you know, ok? 😛

    hahaha
    Sorry for busting your ears scribu.

    Let’s just say that when it’s not needed anymore, I’ll let you know, ok? 😛

    Fair enough. 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Proper Network Activation] Why is this functionality not in WordPress core?’ is closed to new replies.