Support » Plugin: Promotion Slider » [Plugin: Promotion Slider] The images does not display

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Micah Wood

    (@woodent)

    It looks like you put your images in the content area of the promotion, but did not attach an image as a featured image. If you don’t attach an image using the ‘Featured Image’ box, no images will appear in the slider.

    Thread Starter michel83

    (@michel83)

    Good evening and thank you for your fast reponse
    I utilse Reverso, I am francais lol

    I confirm image are indeed ” image has the headlines(Channel one) “
    Are no image inserer in the article, I had read well ^^

    Thank you for your help(assistant)

    I am having the same problem but I did set a feature image but I get slide.png instead…please advise. Thanks!

    SOLUTION:

    I was having the same problem. The featured item setting is a little ambiguous. I was trying to set my images using FROM URL. As far as I can tell this is NOT possible.

    To set your image.. You must show set featured item (right side of the create promotion screen.. and then SET it in the dialog(this link is a little hard to find because its not always available) Can be done when uploading or from media library.. Then a new link next to the [INSERT into POST] button called ‘Use as featured image’ will show up. You hit that, and you’ll see the featured image pop up in the feature image widget box.. Now it’s set..

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Promotion Slider] The images does not display’ is closed to new replies.