Support » Fixing WordPress » [Plugin: Promotion Slider] Fast Moving Between Transitions

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m having a similar problem. Here’s what happens:

    When I first load the page, it works great. The transition speed works properly based on the slider options in the dashboard. If I hover, it stops changing, as it should, then resumes when the mouse leaves and continues at the proper speed.

    However, after I click on the left or right arrow a couple times, the transition speed starts to become erratic. It will go at normal speed for a few transitions, then rush through a few transitions very rapidly, then slow down again and it seems to be random.

    Well I had it figured out. I was using version 3.2.1 and i thought maybe it was a jQuery version issue, and indeed it was. I just updated mine to version 3.3.1 and all is good now. Let me know if it solves your problem too. thanks.

    I mean the version of WordPress, just to be clear 🙂

    In addition to the jQuery bug, the ‘pause on hover’ option is currently buggy. I would recommend not using it until I have a chance to fix it in the next release.

    I can’t get it to move for some reason. It moves fine on one of my other sites but it won’t move on http://www.razorsharpg.com. Please help!

    I’m not actually seeing the slider on that site… where is it exactly?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Promotion Slider] Fast Moving Between Transitions’ is closed to new replies.