• Resolved RagnhildHV

    (@ragnhildhv)


    Hi

    I added lightspeed cache to this site earlier this year. For some unknown reason it looks like it is “overriding” my child themes css file. (child theme: Dynamik)
    We think the site is now showing the plugins CSS file instead of Dynamik’s default CSS file. To deactivate lightspeed did no change.
    Any idea on this?

    Thanks
    Ragnhild

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi,

    If you confirm the issue is not fixed even after you’ve deactivated the LSCWP plugin, I can only tell you it’s not caused by the LSCWP plugin. However, if you insist somehow the issue is indeed related to the LSCWP plugin, please tell us what the CSS file in question should look like and what it looks like now.

    Please also provide the LS report number. Please go to LiteSpeed Cache Toolbox –> [5] Report and click “Send to LiteSpeed”.

    And please note, since you’re using another plugin for page optimization, please make sure none of the page optimization settings is enabled in LSCWP plugin.

    Regards.

    Plugin Support qtwrk

    (@qtwrk)

    which link is the theme’s CSS that supposed to be shown ? and what is the CSS link it overrides into ?

    Thread Starter RagnhildHV

    (@ragnhildhv)

    Hi
    I must admit this is “above my knowledge” so I’ll try to explain the best I can.
    The site uses Genesis with Dynamik as child theme.
    It is set to have Cinzel as header font and Open sans as normal font. On the homepage it is fine, as I use Thrive Architect on that page. On any other wordpress page, it is not working.

    A developer wrote this to me:

    “It uses the lightspeed combined and minified CSS URL which appears to be the issue. It looks like it’s breaking the Dynamik content heading Google Font CSS code that Dynamik creates, leaving the fallback heading CSS to take effect.”

    When inspecting a post in Chrome, the code is showing the correct fonts (Cinzel and Open sans) but when looking at it, these fonts are not showing (if that made sense).

    All of the page optimalization in the plugin is set to OFF.

    Report nr: UBWCSKTN

    Thanks for your help:)

    Plugin Support qtwrk

    (@qtwrk)

    hmmmm?

    okay , let’s do this other way around

    first of all , please try , go to toolbox -> import/export -> export your current setting if necessary , then reset the setting to default , see how it goes

    if that didn’t work out , please try grab the HTML source code wtih and without plugin , post it on https://paste.ubuntu.com/ then share the link

    Thread Starter RagnhildHV

    (@ragnhildhv)

    Hi
    Reset to default did not change anything.
    Sorry for my dumb question, but how do I get the HTML source code with and without plugin?
    🙂

    Plugin Support qtwrk

    (@qtwrk)

    https://support.google.com/surveys/answer/6172725?hl=en

    please check this , assume you are using chrome

    Thread Starter RagnhildHV

    (@ragnhildhv)

    Plugin Support qtwrk

    (@qtwrk)

    yes, and also please provide a one without cache plugin as well for comparison

    Thread Starter RagnhildHV

    (@ragnhildhv)

    Do you mean that I delete the plugin?

    Plugin Support qtwrk

    (@qtwrk)

    no , disable it is enough , no need to delete it

    once you got it , please send it link to support at litespeedtech.com with reference link to this topic

    our staffs will investigate it further.

    Thread Starter RagnhildHV

    (@ragnhildhv)

    Thanks. Just did:)

    Ragnhild

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Plugin problem with child theme’ is closed to new replies.