WordPress.org

Support

Support » Plugins and Hacks » Private Only » [Resolved] [Plugin: Private Only] This plugin not playing nice with WP 3.3

[Resolved] [Plugin: Private Only] This plugin not playing nice with WP 3.3

  • It seems to be working ok but I have an issue with the empty pink box with no content that appears on every user’s login/logout page. It seems a minor adjustment may be needed in the placement of this <h1> tag … the ‘error message’ is appearing ‘in’ the logo div rather than as a separate line of text (inside the standard WP pink error box). I tried to figure out a way to fix this, but couldn’t. Now I’m left without a pretty login page for my prospects to see when they bookmark and revisit their proposal (private) pages. 🙁

    Hope this can get fixed with the next update!

    http://wordpress.org/extend/plugins/private-only/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Kate Mag

    @katemag

    I’ll take a look at the problem on WordPress 3.3.1 when I have time at the end of Feb 2012

    Hi Kate,

    We also have a problem using Private only/Private only disable feed and WP 3.3.1. : as administrator, we can only remain logged very few minutes or even seconds. Trying to navigate in the dashboard or to edit some elements, we are immediately redirected to the login page.

    It would be excellent if the plugin should be updated.

    Thank you very much for your help

    Plugin Author Kate Mag

    @katemag

    It seems a minor adjustment may be needed in the placement of this <h1> tag … the ‘error message’ is appearing ‘in’ the logo div rather than as a separate line of text (inside the standard WP pink error box). I tried to figure out a way to fix this, but couldn’t

    >> Fixed

    Plugin Author Kate Mag

    @katemag

    We also have a problem using Private only/Private only disable feed and WP 3.3.1. : as administrator, we can only remain logged very few minutes or even seconds. Trying to navigate in the dashboard or to edit some elements, we are immediately redirected to the login page.

    >> @fredmu Please mention other plugins installed on your site

    Hi Kate,

    Thanks for your answer. Indeed, it was not a problem from your plugin but from our cache system. Sorry for that.

    Thanks for your disponibility

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Private Only] This plugin not playing nice with WP 3.3’ is closed to new replies.
Skip to toolbar