Support » Plugins and Hacks » [Plugin: Private Notes] Can anyone help make it compatible with WP 2.7

  • Resolved globalkris

    (@globalkris)


    I found the perfect plugin for my site called Private Notes. Unfortunately, the last update for it was for WP 1.5.

    I tried to install it anyway, but receive this error when going to Tools – Private Notes to adjust the settings:

    Whoops!

    Sorry, you don’t have privileges to administer private notes.

    Can anyone help me get this plugin to work with the latest version of WP?

    Thank you in advance! I really appreciate any assistance you can give.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Nevermind. I found a solution here

    Allright, THX a lot to share your link, but could you just let me know how you managed to get it fully-compatible with WordPress 2.7, because the Send a Note link in the admin is broken for me … Maybe a problem with the file path ?

    ya. the same thing happened with me as well. the send note link is broken. can anyone plz help us with that?? 🙁

    Just install the modified version, doesn’t works, send note link is broken.

    So I installed the original verison from Vituperation and NO PROBLEM. Everything is working just fine.

    With wp 2.7

    Hi, anybody tried to use this plugin with wp 2.8?

    You can use the plugin (version 1.2) with WP 2.8, it just need little tweaking – the file path in pn_functions.php should be

    function pn_script()
    {
    global $plugin_dir;
    
    return get_option('siteurl') . "/wp-admin/profile.php?page=$plugin_dir" .
    basename(__FILE__);
    }

    Then all the links works.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Private Notes] Can anyone help make it compatible with WP 2.7’ is closed to new replies.