Support » Plugin: Print, PDF, Email by PrintFriendly » [Plugin: Print Friendly and PDF Button] Script asking for a valid link to custom image

  • Resolved rainer23

    (@rainer23)


    Thanks for providing PrintFriendly! Just one question. When entering the url to a custom image it says, please enter a valid url. I tried different urls but it won’t accept those urls. Thanks for any help!

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Author Print & PDF by PrintFriendly

    (@printfriendly)

    Could you send me one of the URLS so I can test?

    http://i52.tinypic.com/15iwxy.gif When entering this url it says, please enter a valid url.

    Plugin Author Print & PDF by PrintFriendly

    (@printfriendly)

    I tried that image on our test site and works without the problem. See Here

    Could you tell me what version of WordPress you are running? Also, which version of the PrintFriendly plugin are you using? Upgrading to the latest may help.

    spottydog

    (@spottydog)

    I have the same problem.
    I thought it might be the file type, so I changed it from a .gif to a .png but I get the same error:

    Settings were not saved, The following problems exist:

    Please provide a valid image link for the “Custom Image URL” field.

    Any suggestions?
    Regards
    Iain

    mljensen

    (@mljensen)

    I am also having the same problem. In the “Custom Image URL” box, I’ve entered the full path: http://mljconsulting.com/wp-content/uploads/Printer-32.gif. I’ve tried gif, jpg, and png and all result in the same error message as spottydog’s.

    Assistance please.

    Marc

    mljensen

    (@mljensen)

    Btw, for the record, I’m running WordPress 3.1 and PrintFriendly 2.1.4.

    rainer23

    (@rainer23)

    Thanks printfriendly. I’m running wordpress 3.1 und using printfriendly 2.1.4 .

    Plugin Author Print & PDF by PrintFriendly

    (@printfriendly)

    @mljensen @rainer23

    I’m trying to get to the bottom of this, but still can’t replicate the error. The URLs you provided work on my setup.

    Could help with some more details:

    • Are you entering the full path, including the http://
    • Is your site self hosted, or hosted by a third party, like godaddy?
    • What browser and operating system are you using?
    mljensen

    (@mljensen)

    Printfriendly,
    I just tried it again and encountered the same error. On your questions:

    • I’m entering the full path, including http://.
    • The site is hosted by Network Solutions.
    • I’m using Firefox 3.16.14 on a Mac running OS X 10.6.6.

    Thanks for your assistance.

    Marc

    mljensen

    (@mljensen)

    I also tried it on my laptop (Firefox 3.6.4, Windows XP Pro, version 5.1, with Service Pack 3) — same results, no joy.

    Plugin Author Print & PDF by PrintFriendly

    (@printfriendly)

    I believe this is happening because of the hosting company (NetworkSolutions or Others).

    Think I’ve got a work around. There will be an update later this week that has an optional “add image from media library”. This should avoid the problem.

    Plugin Author Print & PDF by PrintFriendly

    (@printfriendly)

    Fixed! The update, version 2.1.5 is live. Could you update and let me know how it goes?

    rainer23

    (@rainer23)

    Thanks, works! Sorry for causing inconvenience but the green button just didn’t fit to my webdesign. So I made this one:
    http://i51.tinypic.com/rmi341.gif

      http://i51.tinypic.com/rmi341.gif
    spottydog

    (@spottydog)

    Is it supposed to show up as an available update?
    According to WordPress there are no new updates for plug-in’s.

    rainer23

    (@rainer23)

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Plugin: Print Friendly and PDF Button] Script asking for a valid link to custom image’ is closed to new replies.