Support » Plugin: Print, PDF, Email by PrintFriendly » [Plugin: Print Friendly and PDF Button] Error Message on Website

  • Resolved cutter5news

    (@cutter5news)


    Whenever I try to access my website cutter5news.com it shows a message like this:

    Sorry, but this plugin is not supported (and will not work) on WordPress MultiSite.

    I since deleted the plugin file and it still shows that error message.

Viewing 2 replies - 1 through 2 (of 2 total)
  • cutter5news

    (@cutter5news)

    I reverted my wp-content file back to yesterday and it works now.

    It’s no longer a problem, but a word to the wise:
    Never use this plugin on Multisite!

    Plugin Author Print & PDF by PrintFriendly

    (@printfriendly)

    Hey, sorry to hear. I’m looking into this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Print Friendly and PDF Button] Error Message on Website’ is closed to new replies.