Support » Plugin: Pretty Links (Lite) » [Plugin: Pretty Link (Lite Version)] NoFollow Setting Not Working?

  • Resolved scanner737

    (@scanner737)


    By default I use the Nofollow for my pretty links. Whenever I use a pretty link in a post and publish it, if I use a feature to “highlight” nofollow links, my pretty links never light up.

    But of course if I add the nofollow tag in the HTML when editing the post in WordPress, it recognizes the nofollow. Am I missing something here, shouldn’t the pretty links show up as nofollow on my site if I’m using that setting?

  • The topic ‘[Plugin: Pretty Link (Lite Version)] NoFollow Setting Not Working?’ is closed to new replies.