WordPress.org

Support

Support » Plugins and Hacks » Pretty Link Lite » [Resolved] [Plugin: Pretty Link Lite] Fatal error due to missing file

[Resolved] [Plugin: Pretty Link Lite] Fatal error due to missing file

  • Fatal error upon attempting to install 1.5.7:

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/cafemich/public_html/wp-content/plugins/pretty-link/classes/helpers/PrliAppHelper.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/cafemich/public_html/wp-content/plugins/pretty-link/classes/models/models.inc.php on line 26

    Sure enough, there’s no file at that location. Not much to do but wait for an update.

    http://wordpress.org/extend/plugins/pretty-link/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Same here.

    Just broke my main site with the latest update. Argh!

    I have mine working again. I deleted version 1.5.7 using ftp and then uploaded the previous version of Pretty Link. All my links are still there and working as normal. The previous version (1.5.6) is here:

    http://wordpress.org/extend/plugins/pretty-link/download/

    I ran into the same issue, but did as ukeaglesfan mentioned, reinstalled the previous version (1.5.6) and everything is working fine, and my links are still there. 🙂

    I restore back to previously version, but the weird problem is the default setting “no-follow” can’t be save. Anyone facing the same problem?

    Plugin Author Blair Williams

    @supercleanse

    I don’t know what happened but wordpress.org didn’t zip the file correctly somehow so there are files missing. We’re just working on doing another release — hopefully the zip file will be created correctly this time. For now, rolling the stable version back to 1.5.6 — stay posted for the new 1.5.8. We’ll verify it in our environment before pushing it stable again.

    Sorry for the problems … We’ll get this fixed asap.

    Blair

    Plugin Author Blair Williams

    @supercleanse

    We’ve just released 1.5.8 which fixes this problem. Please upgrade.

    Thanks so much, I was able to update without an error message.

    Thanks for the update. All is OK now.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: Pretty Link Lite] Fatal error due to missing file’ is closed to new replies.
Skip to toolbar