WordPress.org

Support

Support » Plugins and Hacks » Pretty Link Lite » [Resolved] [Plugin: Pretty Link Lite] failure to upgrade on 3.3.2

[Resolved] [Plugin: Pretty Link Lite] failure to upgrade on 3.3.2

  • When you try to upgrade this plugin on 3.3.2 you get something like the following:

    [Sun Apr 22 08:46:55 2012] [error] [client ……] PHP Fatal error: Cannot redeclare __() (previously declared in …/wp-includes/l10n.php:96) in …/wp-admin/load-styles.php on line 17, referer: https://…./wp-admin/update.php?action=update-selected&plugins=pretty-link%2Fpretty-link.php&_wpnonce=1dec9abe7e
    [Sun Apr 22 08:46:56 2012] [notice] child pid 22780 exit signal Segmentation fault (11)

    http://wordpress.org/extend/plugins/pretty-link/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Blair Williams

    @supercleanse

    sdague … I’ve tried this on several different wordpress sites and cannot duplicate this issue. Are you sure its specific to Pretty Link (that message doesn’t necessarily call out any code that’s actually executing in Pretty Link).

    Does this issue affect you when you try to upgrade other plugins?

    Is anyone else seeing this issue?

    Thanks,

    Blair

    Actully, I figured out later it was a mod_spdy issue. Marking as resolved.

    Plugin Author Blair Williams

    @supercleanse

    Great — thanks for the update sdague.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Pretty Link Lite] failure to upgrade on 3.3.2’ is closed to new replies.
Skip to toolbar