Support » Plugin: Shortlinks by Pretty Links - Best WordPress Link Tracking Plugin » [Plugin: Pretty Link Lite] Error after updated to latest version

  • Resolved Eizil

    (@eizil)


    I receive this error once I updated to latest version 1.5.7

    Fatal error: require_once() [function.require]: Failed opening required '/html/wp-content/plugins/pretty-link/classes/helpers/PrliAppHelper.php' (include_path='.:/usr/local/php-5.3.10/share/pear') in /html/wp-content/plugins/pretty-link/classes/models/models.inc.php on line 26

    http://wordpress.org/extend/plugins/pretty-link/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Me too, it killed my site.

    Please fix this ASAP

    Febian

    (@chris-febian)

    I have this error too…
    I try to rename pretty link folder to disable the plugin.
    Now my site was OK, however I still can’t access the dashboard.
    any solution?

    I try to remove folder /wp-content/plugins/pretty-link and replace with old version from downloads.wordpress.org/plugin/pretty-link.1.5.6.zip …
    Now my site (andy.web.id) was OK, and I can access the dashboard…

    hakaner

    (@kazancexpert)

    I have this error too. 1.5.7 not activated and I turn back to 1.5.6

    hm.. did he just release this update or something?

    I just now installed this for the first time decided to test it out, and got the same error.

    guess I chose a bad time for this one.

    I have mine working again. I deleted version 1.5.7 using ftp and then uploaded the previous version of Pretty Link. All my links are still there and working as normal. The previous version (1.5.6) is here:

    http://wordpress.org/extend/plugins/pretty-link/download/

    Plugin Author Blair Williams

    (@supercleanse)

    Some of the files required for 1.5.7 were somehow not included in the 1.5.7 zip file.

    We’ve just now released 1.5.8 which fixes this problem.

    Please upgrade and this issue should be resolved.

    Thanks,

    Blair

    hakaner

    (@kazancexpert)

    Thanks supercleanse, 1.5.8 update fixed my problem.

    Thanks for the quick update.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Pretty Link Lite] Error after updated to latest version’ is closed to new replies.