Support » Plugin: Shortlinks by Pretty Links - Best WordPress Link Tracking Plugin » [Plugin: Pretty Link Lite] 1.5.7 broken

  • Resolved ldylarke

    (@ldylarke)


    I renamed my plugin folder – thus deactivating the plugin as the error was all I saw on the site index or in the admin.

    I downloaded version 1.5.6 and installed it. It wouldn’t install, the error was still there. But then the files were and the plugin could be deleted. I did that.

    Reinstalled 1.5.6 and activated it. All was back to normal.

    Until the upgrade is FIXED I won’t be upgrading. >.<

    guess you didn’t debug it very well, or at all.

    http://wordpress.org/extend/plugins/pretty-link/

Viewing 9 replies - 1 through 9 (of 9 total)
  • I have the same problem. I’ve just updated the plugin to 1.5.7 version and the error message is «Warning: require_once(/home/domain.com/wp-content/plugins/pretty-link/classes/helpers/PrliAppHelper.php) [function.require-once]: failed to open stream: No such file or directory in /home/domain.com/wp-content/plugins/pretty-link/classes/models/models.inc.php on line 26».

    I will remove the files via FTP and I will upload the files of the version number 1.5.6, but I have to find this old version, first…

    [Expletive deleted]! [Expletive deleted] is broken!

    Confirmed! I solved it removing the files via FTP and uploading the old version (1.5.6) downloaded from here: http://wordpress.org/extend/plugins/pretty-link/download/

    Don’t feel so bad now that I’m not the only one with that line 26 error. Fortunately I only updated one site so all the others are staying on 1.5.6 until the bug gets fixed.

    I restore back to previously version, but the weird problem is the default setting “no-follow” can’t be save. Anyone facing the same problem?

    When I upgraded my whole site went down. I went in via FTP and deleted the plugin folder– Site goes back up. I have a backup of the bad plugin on my local computer, and I have re-installed 1.5.6.

    Here’s my problem: Now all of my old prettylinks are broken. Is there any way I can restore the links I created? I have the bad plugin folder, so they have to be in there somewhere… Anyone?

    Plugin Author Blair Williams

    (@supercleanse)

    Some of the files required for 1.5.7 were somehow not included in the 1.5.7 zip file.

    We’ve just now released 1.5.8 which fixes this problem.

    Please upgrade and this issue should be resolved.

    Thanks,

    Blair

    Working Perfect now

    Plugin Author Blair Williams

    (@supercleanse)

    Great — thanks for the update. We’re glad your back up and running.

    Blair

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Pretty Link Lite] 1.5.7 broken’ is closed to new replies.