Support » Plugin: Preserved HTML Editor Markup » [Plugin: Preserved HTML Editor Markup] Error activating

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MarcusPope

    (@marcuspope)

    Yep, forgot to add that it requires PHP 5.3. But since I didn’t realize how many people were on an older version of php (you are not the first to report this problem.) I’m going to release a patched version that doesn’t use lambda functions.

    I should have this updated either tomorrow or Monday at the latest.

    Thanks for the error message!

    -Marcus Pope.

    Plugin Author MarcusPope

    (@marcuspope)

    Ok, Michael, try it again. I have updated the code to be compatible with PHP instalations before version 5.3. You shouldn’t have a problem activating the plugin anymore.

    If you do please feel free to let me know either here, or you can contact me directly at marcuspope.com

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Preserved HTML Editor Markup] Error activating’ is closed to new replies.