WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: PostLists] %content% placeholder displaying without formatting

[Resolved] [Plugin: PostLists] %content% placeholder displaying without formatting

  • First of all: great plugin! I love it! It is so easy to use and incorporate into the blog. Great work!

    Second: The problem.

    When I use the %content% placeholder, the plugin shows the content put it removes all the html in it. Let’s say I have a a few paragraphs in <p></p> tags, the content show be displayed in various paragraphs. But instead it is shown without the paragraph tags therefore it all looks like one big block of text.

    This might not have to do with the plugin and may happen in the core.
    Could anybody help me out?

Viewing 3 replies - 1 through 3 (of 3 total)
  • To solve your problem, please switch to the expert mode of PostLists (in the postlists config settings), and type in a 1 (means active) in the field “Apply content filters of other plugins to post contents (apply_filters)”. Than save the list, also if there was allready a 1 in the apply_filters field, save the list! Than the filters will be applied. Now you can switch back to the normal mode of PostLists. The values you set in the expertmode will not get lost.

    This problem will be fixed in the next Version of PostLists (3.0)

    Thank you for the response.

    I did as you said, and everything works fine now.

    Keep up the good work!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: PostLists] %content% placeholder displaying without formatting’ is closed to new replies.