WordPress.org

Forums

Postie
[resolved] Posting images via HAM radio (doesn't work yet) (1 post)

  1. Rancho Relaxo
    Member
    Posted 3 years ago #

    Hi !
    I'm using postie extensively to update our website with information while we're underway sailing. The ONLY thing we're missing: We can't put images.
    The reason is that the email software everybody uses to send via HAM radio (called Airmail) uses a different format to send images. I've sent emails containing pictures to myself and Thunderbird doesn't show them inline but as a 'attachment'.

    If someone could have a look at this, it will be of great help for everyone using HAM radio to update their blog (and we know MANY people doing this !)

    And anyway: THANKS for this great plugin !!!!

    Greetings from the Rancho Relaxo of the Seas, currently anchored off Grenada.

    - David

    If it is of help, here is how the attachment looks like in the email:

    <...>
    Message-ID: <1140_OEXRRO@Brentwood.winlink.org>
    MIME-Version: 1.0
    Content-Type: multipart/mixed; boundary="boundary2hRdAQ=="
    --boundary2hRdAQ==
    Content-Type: text/plain
    Content-Transfer-Encoding: quoted-printable

    Entry to test the reception of images...

    --boundary2hRdAQ==
    Content-Disposition: attachment; name="Testbild.jpg";
    filename="Testbild.jpg"
    Content-Type: attachment; name="Testbild.jpg"
    Content-Transfer-Encoding: base64

    ...binary data follows...

    http://wordpress.org/extend/plugins/postie/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Postie
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic