Support » Plugin: Postie » [Plugin: Postie] No images when using Store uploads in this folder

Viewing 2 replies - 1 through 2 (of 2 total)
  • When using custom value in media upload dir i got this error .

    primary= multipart, secondary = mixed

    Notice: Undefined index: content-transfer-encoding in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 1168

    Notice: Undefined index: name in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 615

    Notice: Undefined index: name in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 648
    primary= multipart, secondary = alternative

    Notice: Undefined index: content-transfer-encoding in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 1168

    Notice: Undefined index: name in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 615

    Notice: Undefined index: name in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 648
    primary= text, secondary = html

    Notice: Undefined index: content-transfer-encoding in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 1168

    Notice: Undefined index: name in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 615

    Notice: Undefined index: name in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 648

    Notice: Undefined index: content-transfer-encoding in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 660

    Notice: Undefined index: content-transfer-encoding in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 664
    primary= image, secondary = jpeg

    Notice: Object of class WP_Error could not be converted to int in /web/fsuser/www/level1/www/devrevivalpk/wp-includes/post.php on line 3939

    Notice: Undefined index: content-id in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 691

    Notice: Object of class WP_Error could not be converted to int in /web/fsuser/www/level1/www/devrevivalpk/wp-includes/post.php on line 4027

    Notice: Object of class WP_Error could not be converted to int in /web/fsuser/www/level1/www/devrevivalpk/wp-includes/post.php on line 4027

    Notice: Object of class WP_Error could not be converted to int in /web/fsuser/www/level1/www/devrevivalpk/wp-includes/post.php on line 4027

    Notice: Undefined property: WP_Error::$guid in /web/fsuser/www/level1/www/devrevivalpk/wp-content/plugins/postie/postie-functions.php on line 1753

    Notice: Object of class WP_Error could not be converted to int in /web/fsuser/www/level1/www/devrevivalpk/wp-includes/post.php on line 3939

    Catchable fatal error: Object of class WP_Error could not be converted to string in /web/fsuser/www/level1/www/devrevivalpk/wp-includes/link-template.php on line 328

    Fixed . Change as follows

    $tmpFile=tempnam(getenv(‘TEMP’), ‘postie’);
    to
    if (getenv(‘TEMP’)) $tmpFile=tempnam(getenv(‘TEMP’), ‘postie’);

    Zeeshan

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Postie] No images when using Store uploads in this folder’ is closed to new replies.