Support » Plugins » [Plugin: Postie] ALERT – script tried to increase memory_limit

  • Hm what is going on?

    [Sat Oct 24 15:38:34 2009] [warn] mod_fcgid: stderr: ALERT – script tried to increase memory_limit to 4294967295 bytes which is above the allowed value (attacker ‘87.250.230.32’, file ‘/var/www/http/www.domain.tld/wp-content/plugins/postie/postie-functions.php’, line 5)

    I see these messages several times a minute in error.log of the virtual host WordPress and Postie is running on.

    http://wordpress.org/extend/plugins/postie/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Nobody?

    Need more information about that? It is really annoying because it fills the complete error.log.

    This is caused by the following line in postie-functions.php:

    ini_set('memory_limit', -1);

    You can comment it out to stop the logging.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Postie] ALERT – script tried to increase memory_limit’ is closed to new replies.