Support » Plugin: PostgreSQL for WordPress (PG4WP) » [Plugin: PostgreSQL for WordPress (PG4WP)] backslashes cannot be handled properly

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same problem here for me with 3.4.2 + pg4wp 1.3.0 + postgresql 9.1.6.

    @leiming any side effects from your fix?

    @netllama
    I’m not really sure.
    but since it replaces all \ with \\ ,
    then I thought I just rollback it…

    it works for me so far,
    but in fact I didn’t write blogs quite often.

    so please regard it “not well-tested”.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: PostgreSQL for WordPress (PG4WP)] backslashes cannot be handled properly’ is closed to new replies.