WordPress.org

Support

Support » Plugins and Hacks » post-views » [Plugin: post-views] Deprecated functions – incompatibility with WP 3.3.1

[Plugin: post-views] Deprecated functions – incompatibility with WP 3.3.1

  • Notice: Undefined index: cache_output_type in /home/asianp/public_html/my/wp-content/plugins/post-views/post-views.php on line 119

    Notice: Undefined index: cache_post_id in /home/asianp/public_html/my/wp-content/plugins/post-views/post-views.php on line 120

    Notice: Undefined index: cache_time_span in /home/asianp/public_html/my/wp-content/plugins/post-views/post-views.php on line 121

    Notice: Use of undefined constant is_robot – assumed ‘is_robot’ in /home/asianp/public_html/my/wp-content/plugins/post-views/post-views.php on line 579

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/asianp/public_html/my/wp-includes/functions.php on line 3551

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/asianp/public_html/my/wp-includes/functions.php on line 3551

    Notice: add_contextual_help is deprecated since version 3.3! Use get_current_screen()->add_help_tab() instead. in /home/asianp/public_html/my/wp-includes/functions.php on line 3467

    Warning: Cannot modify header information – headers already sent by (output started at /home/asianp/public_html/my/wp-content/plugins/post-views/post-views.php:118) in /home/asianp/public_html/my/wp-includes/functions.php on line 861

    Warning: Cannot modify header information – headers already sent by (output started at /home/asianp/public_html/my/wp-content/plugins/post-views/post-views.php:118) in /home/asianp/public_html/my/wp-includes/functions.php on line 862

    http://wordpress.org/extend/plugins/post-views/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: post-views] Deprecated functions – incompatibility with WP 3.3.1’ is closed to new replies.
Skip to toolbar