WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Post types / taxonomies intersections] Archive templates not working

[Plugin: Post types / taxonomies intersections] Archive templates not working

  • Hi,

    I created my CPT as follows:

    register_post_type( 'reviews',
    		array(
    			'labels' => array(
    				'name' => __( 'Reviews' ),
    				'all_items' => __( 'Review √úbersicht' ),
    				'singular_name' => __( 'Review' ),
    				'add_new' => __( 'Neue Review' ),
    				'add_new_item' => __( 'Neue Review verfassen' ),
    				'edit_item' => __( 'Review bearbeiten' ),
    				'new_item' => __( 'Neue Review' ),
    				'view_item' => __( 'Review ansehen' ),
    				'search_items' => __( 'Reviews durchsuchen' ),
    				'not_found' =>  __( 'Keine Review gefunden' ),
    				'not_found_in_trash' => __( 'Keine Review im Papierkorb gefunden' ),
    				'parent_item_colon' => ''
    			),
    			'public' => true,
    			'publicly_queryable' => true,
    			'show_ui' => true,
    			'query_var' => true,
    			'rewrite' => array('slug' => 'metal-review','with_front' => false),
    			'capability_type' => 'post',
    			'hierarchical' => false,
    			'menu_position' => null,
    			'supports' => array( 'title', 'editor', 'author', 'thumbnail'),
    			'has_archive' => true
    	)
    	);

    The archive template has the name “archive-reviews-mytax.php”.
    Unfortunately I am getting redirected to index.php all the time.

    Any help would be appreciated.

    http://wordpress.org/extend/plugins/post-types-taxonomies-intersections/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Post types / taxonomies intersections] Archive templates not working’ is closed to new replies.