Support » Plugin: Post Types Order » [Plugin: Post Types Order] Advanced version Illegal offset type error

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author nsp-code

    (@nsp-code)

    There is a issue when using the plugin along with Easy Content Type, which contain an option called Disable Taxonomy Archives Fix which create the problem. So keeping this checked, everything will work fine.

    Plugin Author nsp-code

    (@nsp-code)

    We already contacted the plugin author and hopefully they will make a fix asap.

    Having the same problem with the wp-types plugin, but can’t find an equivalent archives fix setting.

    Any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Post Types Order] Advanced version Illegal offset type error’ is closed to new replies.