Support » Plugins » [Plugin: Post Templates] Visual Editor Not Working

  • Just installed this plugin… What a great idea!

    The only problem is that the visual editor is not working. It just shows a box with no visual buttons (e.g., bold, underline, …). I checked the options and the box is checked to allow the rich editor. Out of curiosity I clicked on HTML in the editor and the content area collapses. Then I can’t get anything back until I leave the page and come back (e.g., by pressing Post Template again).

    If I turn off the rich editor in the post-template options, things seem to work ok, e.g., I can write up posts using HTML. But this doesn’t give me the option of creating templates by the visual editor.

    I’m running 2.6.

    Is anyone else having this problem?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m just installed it with 2.6 also and the Visual Editor is working as normal on my setup. I don’t have many other plugins running, just this and TinyMCE Advanced. Have you tried deactivating others in case there’s a conflict?


    Tried turning off and on a bunch of plugins. It turns out cForms is causing the problem. Very strange…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Post Templates] Visual Editor Not Working’ is closed to new replies.