Support » Plugin: Post Snippets » [Plugin: Post Snippets] Problem with accents

  • Hello, your plugin is great but I encounter a little annoying problem:

    1 / I create a Snippet using the French (my native language) with a sentence that contains accents like “Video produced by” > in french : “Vidéo réalisée par

    2 / I’m the editor in “normal”and I click on the icon provided for this purpose to place the snippet in my post. Here the problem is that my text should be written as initially but it seems like this “Vidéo réalisée par

    However, if I pass by the editor in HTML mode no problem.

    Thank you for reading

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Johan Steen

    (@artstorm)

    Thanks for the report. I’ll take a look at this for the next update.

    Thank you for your reply:)

    I found a second bug that I can not show you but I’ll try to explain. This includes the plugin Simple:press : http://simple-press.com/ in the administration of wordpress it distorts the management menu of the forum. This is a problem since the menus overlap and it is complicated to administer settings for Simple:Press.

    I think the issue is a conflict between your plugin and the CSS Simple:Press.

    Good day

    Plugin Contributor Johan Steen

    (@artstorm)

    Hello again,

    Sorry for the delay in my response, but now I’ve been trying to replicate your issue. I’ve been using ‘Vidéo réalisée par’ in a snippet here, but so far it seems to work as it should, both in visual and html mode.

    Do you think you can supply some more details of how to replicate the problem?

    Cheers,
    Johan

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Post Snippets] Problem with accents’ is closed to new replies.