Support » Plugin: Post Snippets » [Plugin: Post Snippets] Default value still not inserted correctly

  • Resolved mcstevem

    (@mcstevem)


    Not sure what changed in v1.9.3 to address this, but my attempt to include a default value is still being mishandled. I’m using the variables width and align, to feed a simple div box with classes assigned, and attempting to specify a default width. So my variables are width=250px,align and my snippet is:
    <div class="snip align{align}" style="width:{width};"><div>Text</div></div>
    But when I go to insert the snippet in a post, the value in the width field is 250p instead of 250px. Same thing happens if I supply a default alignment value — left works, but right gets truncated after four characters to become righ. I’ve cleared browser and WP caches, so something else is going wrong.

    http://wordpress.org/extend/plugins/post-snippets/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Johan Steen

    (@artstorm)

    Thanks for the report. I tested the example you posted and I can confirm that I see the same behavior as you do. In the next version, coming in a few days, I’ll have this bug fixed.

    Thanks again.
    Cheers,
    Johan

    Plugin Author Johan Steen

    (@artstorm)

    The plugin is now updated to v1.9.4 which should take care of this bug. If not let me know.

    Cheers,
    Johan

    v1.9.4 solved the truncation problem for me — thanks for the speedy response.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Post Snippets] Default value still not inserted correctly’ is closed to new replies.