WordPress.org

Support

Support » Plugins and Hacks » Associated Posts Lite » [Plugin: Post Page Associator] not working after upgrading new wordpress and latest plugin ver

[Plugin: Post Page Associator] not working after upgrading new wordpress and latest plugin ver

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Dennis Hoppe

    @dhoppe

    Did you already tried to deactivate the other plugins to find incompatibilities?

    Hello,
    Same problem here after udpdating wordpress and the plugin with the new version.
    The page only return the last post from the chosen category, it worked well before the upgrade.
    If you have any clue why it do that…
    Thanks

    Hello,
    After looking closer only the posts that are in the category that i chose from showin’ posts on my homepage are displaying on the pages. All other pages are blank.
    I think there is an incompatibility between Post Page Associator and the Simply Exclude Plugin for me. In Simply Exclude i chose only one category to be seen on the homepage and it’s the only category that is show in the pages using post page associator.
    When i desactivate the plugin Simply Exclude the pages are showing all the posts again…
    If you know how it can be fixed…

    Since the latest update one of my pages shows no categories at all but all others are fine.

    I am also no longer given the option to change templates on each page. Have tried to remove other plugins to no avail. Is there anyway the older version can be put back on to download – older version worked fine.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Post Page Associator] not working after upgrading new wordpress and latest plugin ver’ is closed to new replies.
Skip to toolbar