WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Post Page Associator] is thsi a known problem?

[Resolved] [Plugin: Post Page Associator] is thsi a known problem?

  • petaguy
    Member

    @petaguy

    Titles display with the link showing part of the html in the link. The problem is cosmetic but not great on the site. My theme is Atahulpa. Every one of the four templates has this issue.

    The following shows the output of the title:

    Glenda Hall Players season 2011-12″>Glenda Hall Players season 2011-12

    I had a message from Floss and Helen Morrissey. They will not be playing this season due to injury last season. They asked to be unsubscribed from our mailing list. Helen wished us well this season and basically said we are awesome.

    Welcome back to Carli who returned from FNQ in August.

    http://wordpress.org/extend/plugins/post-page-association-plugin/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Dennis Hoppe
    Participant

    @dhoppe

    I would guess you have HTML chars in your post title. Can you post the link to the page where a can have a look at the problem?

    petaguy
    Member

    @petaguy

    I am happy to arrange that for you – I had to remove the problem because it is a live site. How can we coordinate this. I need to give you some admin rights to let you look around.

    petaguy
    Member

    @petaguy

    By the way, the concept is fantastic. Hoping to make it a key part of our website – making it heavily interactive.

    petaguy
    Member

    @petaguy

    A bit of testing indicates that the Front End Editor plugin interacts with this one to produce the problem. I am keen to get both working together so that I provide a front end experience rather than the technical wordpress backend.

    I am of course chasing the author of the front end editor for a solution.

    Plugin Author Dennis Hoppe
    Participant

    @dhoppe

    Can you post a link to the Front End Editor Plugin? And which version do you use?

    petaguy
    Member

    @petaguy

    Resolved by scribu on his plugin by disabling functionality. Thanks for answering my question.

    Plugin Author Dennis Hoppe
    Participant

    @dhoppe

    Great. 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Post Page Associator] is thsi a known problem?’ is closed to new replies.