WordPress.org

Support

Support » Plugins and Hacks » Post From Site » [Plugin: Post From Site] Updated the plugin 2 Sept 2011 and it broke

[Plugin: Post From Site] Updated the plugin 2 Sept 2011 and it broke

Viewing 1 replies (of 1 total)
  • Plugin Author Kelly Dwan

    @ryelle

    A file was misconfigured, which told this site to display the development version of the plugin, which (obviously) isn’t working/ready for use. Disabling the plugin and/or reverting to the previous version (2.0.3) is the correct course of action, and hopefully soon it’ll refresh so 2.0.3 is correctly shown as the current version.

    Or I’ll finish the new version & then it’ll all be a moot point 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Post From Site] Updated the plugin 2 Sept 2011 and it broke’ is closed to new replies.
Skip to toolbar