WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Post Expirator] The new version (1.5.4) doesn't work.

[Resolved] [Plugin: Post Expirator] The new version (1.5.4) doesn't work.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi,

    please check your date and time settings in your WordPress installation. Eg:

    Date: j.n.Y ==> 5.6.2012
    Time: H:i ==> 11:33

    and put same settings also to Post Expirator Options:

    Date Format: j.n.Y
    Time Format: H:i

    It shoud work after that. And remember GMT time, usually post expiration uses WordPress GMT time and if you use eg. UTC + 2 hours, think you live in London when expiring messages…

    Those settings are used in Finland but Japanese date & time settings shoud do same when both settings are same. Hopefully works after these checks & modifications 😉

    best regards Jari

    Hi, harjuja

    Thank you for your advice.
    I tried.

    My settings are

    Date: Y年n月j日 (I use 3 characters, Japanese “Kanji”)
    Time: H:i

    So I put same settings to Post Expirator Options.
    And I tried to set the GMT time.

    But it doesn’t work.

    I’m sorry.

    Now we use the version 1.5.3
    It has no problem.

    hlr
    Participant

    @hlr

    Hi,
    It doesn’t work here either, and it sure does work on other WP installations of mine (done the same way, same version etc etc etc).
    My guess is it doens’t work on multisite installations.
    A pity, because I like it very much and it is a key feature that I need for some projects I work on.

    Plugin Author Aaron Axelsen
    Member

    @axelseaa

    The primary blog I use this plugin on is MultiSite, so i can assure you it works there.

    So, your saying 1.5.3 works but 1.5.4 doesn’t on the same installation?

    hlr
    Participant

    @hlr

    Hi,
    No, I’m saying that 1.5.4 does work on my single site installation (I have three of them)
    It does not work on my multisite installations (I have two of them)
    CU
    Hans

    Plugin Author Aaron Axelsen
    Member

    @axelseaa

    I’m working on adding some diagnostics into the next release that may help troubleshoot this.

    hlr
    Participant

    @hlr

    Hi Aaron,
    Seems to work fine now. Thanks!
    -Hans

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Post Expirator] The new version (1.5.4) doesn't work.’ is closed to new replies.