Support » Plugin: Portfolio Slideshow » [Plugin: Portfolio Slideshow] Thumb image size not resizing if more than one image is set

  • Resolved frankcesco


    I am trying the plugin and can’t get round the issue of resizing Thumb image sizes in the slideshow

    I have re-generated the thumbs, but with no results

    Very peculiarly, if the post is linked to ONLY ONE image, then the resizing works(I have set a medium size = 500×375).
    But when it’s linked to more than 1 image (which is what really it’s about) the thumbs won’t change, they stay at the same small dimension(170×127, which is not set anywhere in the settings)

    To call the slideshow I am using the default [portfolio_slideshow]

    Any help on this?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Dalton Rooney


    Have you tried [portfolio_slideshow size=medium]?

    The plugin will always use the images that are associated with the size you’ve picked. If you change the media settings and regenerate your images, the plugin will automatically use the new image size. If that’s not working for some reason, there’s something else going on… maybe in your theme or a conflict with another plugin.

    If you post a link to a sample slideshow I can try to give you more assistance.


    Hi Dalton
    thanks for helping me out!
    I have used [portfolio_slideshow size=medium] and it does seem to work!

    I thought the image size was controlled by the setting under the “slideshow settings/slideshow display” section, when no param was specified. I had tried changing that ( thumb/medium/etc) but with no luck, the img size was staying small. Or maybe wit no param specified it is picking up the size default from somewhere else?

    Here is a test page that seems now to be working properly



    Plugin Contributor Dalton Rooney


    When there is no size parameter in the shortcode, the slideshow should display the default size that you’ve set in the plugin settings.

    I don’t see any slideshow on the link you posted?

    I’m wondering if possibly you are seeing a cache issue or maybe the regenerate thumbnails function isn’t working properly. Does it work OK when you upload new images for a slideshow?

    All seems to work now!
    I have created a new page from scratch
    and tried using
    [portfolio_slideshow] with no parameters, and flicking the the default size on the plugin settings between “thumbs” and “medium”: it works fine.

    In fact now you mention a cache issue…maybe this could give a hint: initially slideshows were playing fine with “medium” size. Then I had changed the default size for “medium” (now is set to 500×375) and regenerated the thumbs (twice) but maybe something went wrong. Now it seems fine (both using an explicit size parameter and without)
    Calling the size explicitly in portfolio_slideshow seems to have fixed it.

    it’s just a guess though (but surely I had played with the default image sizes before). In any case calling the param explicitly did the trick

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Portfolio Slideshow] Thumb image size not resizing if more than one image is set’ is closed to new replies.