WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Portfolio Slideshow] Don’t exactly get how to use the plugin

[Plugin: Portfolio Slideshow] Don’t exactly get how to use the plugin

  • Hi,

    The plugin seems awesome. But I haven’t been able to get it working on my blog. The following is what I am doing. Please tell me where I am going wrong:

    Using the following code in the HTML tab of ‘Add new post’:

    [portfolio_slideshow]<img src="http://farm3.static.flickr.com/2751/4268677636_c7cd857d87.jpg" alt="XYZ" />
    Caption 1
    <img src="http://farm5.static.flickr.com/4054/4268677298_dfc50349bf.jpg" alt="XYZ" />
    Caption 2
    <img src="http://farm5.static.flickr.com/4054/4268677298_dfc50349bf.jpg" alt="PQR" />
    Caption 3
    [/portfolio_slideshow]

    The output I am getting in the ‘Preview Post’ is just…

    Prev | Next

    … without any images.

    Whereas what I want is the first image to come with Caption 1, second with Caption 2, etc.

    I haven’t posted it yet since it’s a well known commercial blog and I don’t want my traffic to see a contentless post.

    1. Where am I going wrong?

    2. Can I use images stored on Amazon S3 with this slideshow?

    Thanks in advance.

    http://wordpress.org/extend/plugins/portfolio-slideshow/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi Apurv,
    The problem is that you’re using the wrong syntax. First, you need to upload the images to the post in the standard way. The media uploader is also where you order, title, and caption your images as well. Once you’ve attached the images, all you need to put in the content editor is

    [portfolio_slideshow]

    Just like that. The shortcode will pull the images from the database with the correct information.

    Regarding your question about S3 – the images must be uploaded to the blog in order for the slideshow to use them. However, if your blog does something to automatically move files over to S3 once they’ve been added (I believe W3 Total Cache can do this), then I think it should work.

    Hope that helps.

    Dalton

    EXACTLY the same question as Apurv. I’m a very newbie, have been on the phone with my host for hours – and we couldn’t figure it out!

    I followed all the directions from the

    installation instructions (made a screen-grab of it) – but having the same prob.

    Hi Zsuzsa –
    Have you read my instructions to Apurv? I’m afraid I can’t make it any more clear than that. You upload the photos to the post (upload only, do not add them into the content editor) and add the shortcode exactly as it’s written above. There’s nothing else to it.

    Dalton

    Hi Dalton-

    I’ve done all that – can you tell me how YOU upload the images to the post in the “standard” way?

    All I get is “Prev | Next”

    Thanks,

    z.

    Hi Z,
    Use the media uploader (the button that says “Add/Insert”) above the content editor.

    http://grab.by/4Bxr

    Thanks! Maybe this is very obvious to you, but now WordPress.org won’t even let me log into my account!

    Hey Dalton-

    Finally got on again. Sorry, I’m a total newbie.

    Ok, yes, put the slideshow/portfolio where it should be – but still only have Prev | Next on my page. What am I doing wrong?

    Hi Z,
    I recently updated the FAQ and screenshots to make the process more clear. Please take a look there and make sure you are doing everything exactly as specified. It sounds like you may not be attaching the images properly.

    http://wordpress.org/extend/plugins/portfolio-slideshow/faq/

    If you’re still having problems after that, send me a public link to the gallery and I’ll take a look.

    Dalton

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Portfolio Slideshow] Don’t exactly get how to use the plugin’ is closed to new replies.
Skip to toolbar