Portable phpMyAdmin
Portable pma does not display SQL tables, get Subscribe 2 message (3 posts)

  1. Flyinglow
    Posted 3 years ago #

    When opening Portable PMA in dashboard, do not get SQL table list. Instead get following message:

    This version of Subscribe2 requires WordPress 3.1 or greater. Please update WordPress or use an older version of Subscribe2.

    I have disabled Subscribe 2 as well as installed older version. No change.


  2. colegota
    Posted 3 years ago #

    Same problem.

  3. Flyinglow
    Posted 3 years ago #

    I have not been able to resolve this. Switched to another plug in with similar functionality: Adminer

    The Adminer user interface is more clunky, but it does the job.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic