Support » Plugin: Portable phpMyAdmin » [Plugin: Portable phpMyAdmin] Deprecated ereg() error

Viewing 6 replies - 1 through 6 (of 6 total)
  • Specific error here:

    Deprecated: Function eregi() is deprecated in /home/hinklelf/hinkle.rsaconnect.com/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/select_lang.lib.php on line 143
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/hinklelf/hinkle.rsaconnect.com/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/select_lang.lib.php:143) in /home/hinklelf/hinkle.rsaconnect.com/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/common.lib.php on line 413
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/hinklelf/hinkle.rsaconnect.com/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/select_lang.lib.php:143) in /home/hinklelf/hinkle.rsaconnect.com/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/common.lib.php on line 413
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/hinklelf/hinkle.rsaconnect.com/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/select_lang.lib.php:143) in /home/hinklelf/hinkle.rsaconnect.com/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/common.lib.php on line 413
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/hinklelf/hinkle.rsaconnect.com/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/select_lang.lib.php:143) in /home/hinklelf/hinkle.rsaconnect.com/wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/common.lib.php on line 1062
    Plugin Author Ciprian

    (@butterflymedia)

    Yeah, it’s the deprecated eregi() function. I need to update it to preg_match(). Stay tuned.

    Moderator Mark Ratledge

    (@songdogtech)

    Forum Moderator

    Still staying tuned here. Error still exists.

    Both eregi() and headers-already-sent bugs are present now in 1.2.9.3.

    nemesis78

    (@nemesis78)

    problem still exist!

    Plugin Author Ciprian

    (@butterflymedia)

    Fixed in 1.2.9.4+

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Portable phpMyAdmin] Deprecated ereg() error’ is closed to new replies.