WordPress.org

Support

Support » Plugins and Hacks » Portable phpMyAdmin » [Plugin: Portable phpMyAdmin] Blank Page

[Plugin: Portable phpMyAdmin] Blank Page

  • my
    wp-content/plugins/portable-phpmyadmin/wp-pma-mod/index.php

    gives messages stating that plugins need newer versions of wordpress. eg 3.0 or 2.2

    but i am already running WordPress 3.4.

    if i disbale these plug ins it gies a blank screen.

    The pma plugin loads the variable names top and bottom. but the middle section where the manager is is blank

    any suggestions?

    http://wordpress.org/extend/plugins/portable-phpmyadmin/

Viewing 7 replies - 1 through 7 (of 7 total)
  • I get the same, but reported it ages ago :0(

    no one has the answer to this problem i also have.

    Please somebody help

    I am in the same line

    Same here. Latest WP latest Portable phpMyAdmin. Blank screen where the admin panel should show. This was a great plugin but no longer works.

    Same problem here.

    Deactivating Contact Form 7 plugin fixed the problem. Just reactivate CF7 once you have finished.

    Tracked it down as I was getting Apache 500 – Internal Server error. Looking in the logs showed

    PHP Fatal error: Call to a member function add_shortcode() on a non-object in /blah/blah/wp-content/plugins/contact-form-7/includes/shortcodes.php on line 174, referer: http://example.com

    I guess there is a conflict between the two plugins.

    I have tracked the error down to line 2866 in

    wp-content/plugins/portable-phpmyadmin/wp-pma-mod/libraries/common.lib.php

    it is this line in specific

    $_SESSION['PMA_Config'] = new PMA_Config('./config.inc.php');

    I am currently reading the PHPMyAdmin documentation to try and get somewhere

    ok so the problem is that that code uses
    new PMA_Config('./config.inc.php');

    and there is no config.inc.php in that libraries directory. so i changed to go to ‘../config.inc.php’ and there is one in the directory above

    however this causes a php my admin error

    #1045 – Access denied for user ‘root’@’localhost’ (using password: NO)

    so need some mucking around with the script, or there is a problem with the config page, although it doesnt seem to listen to the settings in there at all to be honest

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Portable phpMyAdmin] Blank Page’ is closed to new replies.
Skip to toolbar