WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Popularity Contest] Plugin gives error in WP 2.8

[Plugin: Popularity Contest] Plugin gives error in WP 2.8

  • After upgrading to WP 2.8 I couldn’t activate any plugin anymore. I got the message: line 296 (in blank screen, that’s all).

    I deactivated all the plugins and activated them one by one. When I tried to activate popularity-contest it said something like ‘count is not the same’. Couldn’t activate the plugin.

    Hope it’s helpful for the developer.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Whenever I hit “update” in WordPress 2.8 I got a WordPress error that said:

    Error: Popularity contest cannot be installed.

    And now the whole site is broken. I’ll have to manually go into the FTP and mess around to get it back.

    This is serious and negligent on the part of the developer.

    This plugin doesn’t work in 2.8.

    You must be used to deactivate all plugins before upgrading to avoid problems.

    Well I’d say he needs to fix it then. The documentation says “tested for 2.8” but it seems several of us are having problems.

    The version that is compatible with 2.8 was only released 2 days ago – I think that may be some of the confusion here:

    http://alexking.org/blog/2009/06/17/popularity-contest-2-0-beta-1

    I just tried 2.0b1 on a working WP 2.8 site and got the following errors:

    Plugin could not be activated because it triggered a fatal error.
    
    Warning: Unknown: open(/var/lib/php/session/sess_2qv5cpn6m17l8qvij56ujk2rn5, O_RDWR) failed: Permission denied (13) in Unknown on line 0
    
    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/lib/php/session) in Unknown on line 0

    I did the automatic upgrade on my blog when it was still on 2.7.1 and immediately got the “Error: Popularity contest cannot be installed.” I moved the plugin dir out of the wordpress blog just to make my blog operational. I have since upgraded my blog to 2.8 and downloaded 2.0b1 version, exactly the same error.

    I have this same problem. I used the automatically install link and now my wordpress site (coalgasificationnews.com) is down. Only the error message displays. And I can’t log into to the admin page either. What do I have to do to fix this? Thanks.

    Go in through FTP and remove the whole plugin folder. It will automatically deactivate the plugin.

    Thanks. I deleted the folder:

    /myblog.com/wp-content/themes/themename/plugins/popularity-contest.

    I still have the same error message. Any ideas.

    Now, I’m beginning to panic. I deleted the plugin folder along with all the plugins: easytube, flickr-rss and most-commented. The site is still crashed and only displays the error message.

    coalgasificationnews.com

    Do you have any ideas how I can get my site up? Thanks.

    Sorry to repeat this link all over, but I’m trying to get the word out. I posted how to fix this at my blog.

    They just released a 2.0b2 that seems to have fixed this issue for me. I was able to upgrade this time without any problems.

    That fixed the error problems for me on activation, but I still can’t use it since it now interferes with the feature gallery in the Options theme.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: Popularity Contest] Plugin gives error in WP 2.8’ is closed to new replies.
Skip to toolbar