Support » Plugin: PopPop » [Plugin: PopPop] Not compatible with sendit widget?

Viewing 1 replies (of 1 total)
  • Plugin Author shazdeh

    (@shazdeh)

    I think that’s because the Sendit is using the old Widget API. I’ll dig a little dipper into it, to see if there’s anything we can do about it.
    Thanks for reporting the problem.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: PopPop] Not compatible with sendit widget?’ is closed to new replies.