WordPress.org

Forums

Polylang
[resolved] warning on line 330 after update from 0.8.7 to 0.8.8 (3 posts)

  1. ivomasterche
    Member
    Posted 2 years ago #

    Hi, i receive

    in_array() expects parameter 2 to be array, null given in /www/nonillion.com/www/root/wp-content/plugins/polylang/include/core.php on line 330

    after updating to 0.8.9 from 0.8.7

    When i restored the 0.8.7 its working ok

    http://wordpress.org/extend/plugins/polylang/

  2. Chouby
    Member
    Plugin Author

    Posted 2 years ago #

  3. ivomasterche
    Member
    Posted 2 years ago #

    Yes, it's the same. Sorry for the duplication. I tried to search for it but obviusly have missed it.

    Your solution worked perfectly

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Polylang
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags