WordPress.org

Support

Support » Plugins and Hacks » Polylang » [Plugin: Polylang] Update to 0.9.1 not working

[Plugin: Polylang] Update to 0.9.1 not working

  • Hello

    WordPress 3.4.2.

    Automatic upadate from 0.9 to 0.9.1 is not working. I got the update notification but … after done , I have this message

    Une erreur est survenue pendant la mise à jour de Polylang : Vous avez la dernière version de cette extension..

    For english speakers, worpdress is telling me that I already have the updated version and update is not necessary.

    http://wordpress.org/extend/plugins/polylang/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Chouby

    @chouby

    Strange. It worked perfect for me (I just remade a test). And which version is installed on your site now? V0.9 or v0.9.1?

    Today, it works without any change and update process succeeded, maybe something wrong in wordpress svn, I was staying in V0.9.
    So… best regards 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Polylang] Update to 0.9.1 not working’ is closed to new replies.
Skip to toolbar