Support » Plugin: PollMe » [Plugin: PollMe] plugin shows an error upon activation

  • I tried to download and activate this plugin today,but got this error when I tried to activate it:

    Fatal error: Class ‘pollme_default’ not found in C:\Users\poonam\Documents\Websites\www.yamidoo.dev\wp-content\plugins\pollme\library\base\application.php on line 118

    Note:I am trying to use the latest version of the plugin 4.5.46.

    Please help fix this.

    http://wordpress.org/extend/plugins/pollme/

Viewing 1 replies (of 1 total)
  • Plugin Author DCoda

    (@dcoda)

    All of Pollmes functionality has been added to ContactMe. PollMe is no longer supported and this incompatibility with windows servers will not be fixed in PollMe.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: PollMe] plugin shows an error upon activation’ is closed to new replies.