Support » Plugin: PollMe » [Plugin: PollMe] Plugin not working – can't creat new polls

  • OK, so I’m new at this, so all of my problems might just be newbie related issues. I have two problems. First, I can’t seem to be able to create a new poll. I add a name like “newPoll” to the forms table and click “Apply” and it disappears. A message appears that says, “Forms Updated”, but there is no new form.

    My second problem is that poll is not showing up on the blog. Since I couldn’t create a new poll, I edited the default poll and added the BBCode, [pollme] to a text widget. The poll doesn’t show up but the BBCode does. I’m new to shortcode, so am I doing something wrong or is it the plugin?

    Thanks in advance for your help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author DCoda

    (@dcoda)

    Sorry for taking so long to get to this message.

    Its sounds like you are doing everything correctly. There must be something unique about your system causing it to work this way.
    Can you tell me, you WordPress version, our php version and your os.

    Regards
    D

    Thread Starter SandraK

    (@sandrak)

    Hi D,

    WordPress 3.0.1
    PHP 5.2.6

    WindowXP and IE8

    😀 Sandra

    Plugin Author DCoda

    (@dcoda)

    Hi Sandra,
    It sound like that configuration should work.
    Is it possible for you to disable all other plugins and see if it works, its possible that another plugin is clashing with it.
    There should be a new version available in a few days, so that might also fix the problem

    -D

    Thread Starter SandraK

    (@sandrak)

    Hi D,

    I’ve gotten the shortcode to work on a page, but not in the text widget. Is there a way to make it show in a widget? I’ve also upgraded WP to 3.02. I’m still having the first problem.

    I’ve also noticed a new issue when I got it to work on the page. Certain characters like ‘ , and \ cause your plugin to add an \ in front of them, but doesn’t stripe them out when displaying actual poll. The comma doesn’t do this, but instead acts as line return. This has the effect of turning 1 voting option in to 2 incomplete options.

    — Sandra

    Plugin Author DCoda

    (@dcoda)

    The plugin isn’t designed to work with the text widget. The text widget only displays text and WordPress do not, to my knowledge, supplied a filter for the text to be altered.

    I a later very a widget option my be added.

    I’ll log in the the \ problem for the next release.
    The comma problem is due the the way the questions are stored in the default database. The comas are converted to returns to make editing easier.
    I’ll see if a better way can be introduced.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: PollMe] Plugin not working – can't creat new polls’ is closed to new replies.