WordPress.org

Support

Support » Plugins and Hacks » [Plugin: PollDaddy Polls & Ratings] PollDaddy Error at Version 1.8.1: triggered a fatal error

[Plugin: PollDaddy Polls & Ratings] PollDaddy Error at Version 1.8.1: triggered a fatal error

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi, I have added an update. Can you try the latest version and see if you have any trouble?

    I’m facing the same problem with WP 2.9.2 and PollDaddy 1.8.2 🙁

    It seems like I can activate only one of “PollDaddy” or “PollDaddy Polls” plugins, not both at the same time – which is the installation howto, as far as I remember.

    Hi, I cannot replicate this error. There is only one plugin, Polldaddy Polls and Ratings. Is there anything else specific to your blog that may be causing this?

    Same here. Polldaddy is not working – It was working fine until I tried to upgrade to 1.8.2. Now none of my polls is working 🙁

    “Plugin could not be activated because it triggered a fatal error.

    Fatal error: Class pd_top_rated: Cannot inherit from undefined class wp_widget in …/html/wp-content/plugins/polldaddy/polldaddy-org.php on line 515″

    I’m using WordPress 2.7

    I downgraded to version 1.7.5 and everything is working now. I guess version 1.8.2 didn’t work because of that new Polldaddy Rating add-on. I already had WP-PostRatings installed. So WP-PostRatings and Polldaddy rating are not compatible.

    I figured out what was causing this error, I was using the WP_Widget class which is not supported on older installations. I have added a fix to 1.8.3, feel free to try it out and get back to me if you are still having bother.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: PollDaddy Polls & Ratings] PollDaddy Error at Version 1.8.1: triggered a fatal error’ is closed to new replies.
Skip to toolbar