WordPress.org

Support

Support » Plugins and Hacks » [Plugin: PollDaddy Polls] 2.8.4 Support

[Plugin: PollDaddy Polls] 2.8.4 Support

  • What’s the dealio with support for 2.8.x? We’re running 2.8.4 and installing this plugin just throws errors all over the place.

    There are foreach loop errors, js errors, bugs where poll options aren’t showing etc.

    I see there are recent releases, so if this is being worked on – why no 2.8.x compatibility?

    http://wordpress.org/extend/plugins/polldaddy/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: PollDaddy Polls] 2.8.4 Support’ is closed to new replies.
Skip to toolbar