Support » Plugin: Pods - Custom Content Types and Fields » [Plugin: Pods CMS Framework] Cant create new Pod

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Scott Kingsley Clark

    (@sc0ttkclark)

    Sorry to see you’re having an issue like this, can you e-mail me at uhoh (at) podsframework.org with more details and if possible, temporary access to the WP admin of the site having the issue so I can quickly debug and resolve?

    I am running into the same issue using the Microsoft Web Matrix Installer. Any ideas what is causing this issue to happen?

    Thank you!

    Plugin Author Scott Kingsley Clark

    (@sc0ttkclark)

    I don’t believe I heard from Mathew on this (or maybe I can’t find the e-mail exchange), but I haven’t nailed down why he or you are experiencing this issue. It seems to be an issue with the AJAX request that gets blocked somehow.

    I resolved this problem by changing the database data type to “char” from “0” for the “is_toplevel” column in the table “wp_pod_types”.

    Cheers!

    I have installed POD with WordPress 3.4.1 and I have the same problem.
    First of all when I click on PODS I cannot create a POD and I cannot do any operation. On my SQL server I have the tables. Thanks for the help.

    Plugin Author Scott Kingsley Clark

    (@sc0ttkclark)

    A very common problem with the Pods AJAX calls is that servers running mod_security may need to whitelist certain rules for the Pods AJAX paths. Your web host should be able to assist you in figuring out which of their rules may need tweaking.

    /wp-content/plugins/pods/ui/ajax/api.php
    /wp-content/plugins/pods/ui/ajax/misc.php

    If that doesn’t resolve it, let me know and I can personally help you get it figured out.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Pods CMS Framework] Cant create new Pod’ is closed to new replies.