Support » Plugin: podPress » [Plugin: podPress] XSPF player not work

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author ntm

    (@ntm)

    Could you describe a little more what the problem is? What have you done and what does not work?

    I visited your blog and could see that the XSPF widget is not in one of the sidebars. But I can not tell whether you have added the widget to one of the sidebars or not. Since there is no trace of the widget in the source code of the main blog view, I would say that you have not added it a sidebar on this page.

    Which sidebar should show the widget?

    Is this theme somewhere available for free?

    Thanks for the support.

    You could not see the widget player because is placed in one of my sidebar. The theme is made by me and the player is displayed only in a specific category ex
    http://www.globalvillageonline.it/2012/05/26/global-village-show-94/

    I added the widget in the admin panel and i can see the title in the sidebar but not the player.

    Sorry for my english….

    Plugin Author ntm

    (@ntm)

    Thanks for guiding me to the right page!

    I’m not sure about cause of the problem. But I guess it could have something to do with the permissions for the files
    http://www.globalvillageonline.it/wp-content/plugins/podpress/podpress_xspfplaylist.php
    and
    http://www.globalvillageonline.it/wp-content/plugins/podpress/podpress_xspfskinfile.php
    The first file assembles the playlist and the second one assembles the style or skin file of the player.
    I tried to request them directly via the address bar of my web browser but I get only an HTTP 500 error from the server of your blog. This should not happen. If these files are not available then the result is what we can observe: the page and the widget loads more or less correctly. But since no skin file seems to available the player is invisible.

    The files are on the server and i change the permissions to 777 but nothing change. Maybe is for a compatibilty error between the plugin and something else?

    Plugin Author ntm

    (@ntm)

    Maybe is for a compatibilty error between the plugin and something else?

    No, I don’t think so. But I have no better idea. Maybe you could deactivate the other plugins temporarily and see whether the HTTP 500 error vanishes.

    Does your .htaccess file contain more than these (see http://codex.wordpress.org/Using_Permalinks#Creating_and_editing_.28.htaccess.29 ) lines?
    Do you use some kind of security plugin?

    BTW: 644 should be enough.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: podPress] XSPF player not work’ is closed to new replies.