Support » Plugins » [Plugin: podPress] Wouldn’t recommend with WP 2.7.1

  • The plugin broke so bad it made wordpress fail at both upgrading the plugin or removing it (had to remove it with a chisel via FTP). I’m guessing it has something to do with changes made between 2.7 and 2.7.1, it seemed to function okay before I upgraded. i switched over to the ‘podcasting’ plugin and things have been working smoothly ever since.

    I did have some trouble getting podpress to recognize my media directory, and it worked for a while but then mysteriously stopped reading my mp3s correctly, I’m not sure if that was pre- or post-upgrade to 2.7.1 (i didn’t have anything to cast for a while so I didn’t notice exactly when the problem started).

    Podpress does say only tested up to wp 2.3, but did seem to work okay with 2.7.0.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: podPress] Wouldn’t recommend with WP 2.7.1’ is closed to new replies.