WordPress.org

Support

Support » Plugins and Hacks » [Plugin: podPress] Works but Don't get thumbnail and info

[Plugin: podPress] Works but Don't get thumbnail and info

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ntm
    Member

    @ntm

    You have probably not defined a RSS image. Furthermore the current iTunes:image in your podcast Feed is not a square image (it is 700×583 pixel).
    Make it a 700×700 pixel image and make a copy of it with 144×144 pixel (RSS image).
    If you modify the image files then it is recommended to rename them so that the modification is more obvious for software which caches the feed.

    I don’t know why the iTunes:category does not update. But this might be a matter of time. The categories in the XML source code of the Feed are different (e.g. Music).

    Regards,
    Tim

    Thanks ntm!

    Ok I tried to make some edits to the iTunes/Feed configuration
    Here is the screenshot of my config part-one and part two and part three

    Probably it’s just because of the time to update the information, I’ll wait and see…also I noticed that the Title : VESPERS is replaced with “Vespers.ca” here

    Is it everything right do you think?

    Thanks

    Plugin Author ntm
    Member

    @ntm

    You images and settings look alright now. The iTunes Store should shos VESPERS as the title. ‘by …’ should also read ‘by VESPERS’. Because of your iTunes:author/owner setting.

    Was VESPERS the title of the Feed as you have submitted the Feed to the iTunes Store?
    Have you changed the title recently?

    I think it takes at least 24h until the changes will appear at the iTS page.
    Maybe you could add a new test podcast episode if nothing has changed after 48 hours.

    Regards,
    Tim

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: podPress] Works but Don't get thumbnail and info’ is closed to new replies.