Support » Plugin: podPress » [Plugin: podPress] Updating to 8.8.5 [moronic expletive deleted] up everything

  • Resolved b_i_d


    I just updated Podpress to 8.8.5 and since then more or less nothing works.

    – All my podpress settings were lost (which kinda sucks, because I spend quite some time to enter everything and especially match the Player colors to the theme).

    – The flash player (1 Pixel Out) doesn’t work: When I click the Play Button, it opens, starts to play and closes again, as soon as it’s fully open. If I use “Hide Player” and then “Play Now” it suddenly works.

    – I have mp3 and ogg files in my posts. The mp3 have a player and the ogg only a download link (since the player doesn’t work for ogg anyways). But since the update it shows the player for ogg too, no matter what I do.

    – I tried to delete and add the ogg again in the hope that this would rewrite some missing settings. But the “Add Media File” didn’t work. It just did nothing. But this seems to work now – possibly a one-time glitch.

    So what now? Am I better of with going back to the last version and staying there? Or is there a chance for a next version that actually works?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author ntm


    – lost settings: all of the settings? or some of them? The player colors are different now. Because the player was updated and has different and additional options.

    – the flash player: Are there any Javascript errors during the loading process of your blog page?

    – flash player and ogg files: What are the file name extensions of your ogg files? Is it ogg or something else?
    (If it is an extension which podPress does not recognizes then the default behaviour is to take the mp3 flash player.)

    – In case “Add Media File” does not work: Are there any Javascript errors?

    If your RSS feed works then I would say stay and let us try to fix the problem you have described. If we can find the source of the problem, a new version of podPress might be released soon.


    Plugin Author ntm


    Could you please try to deactivate your other plugins temporarily and test whether the player works as expected?
    It is a possibility that there is an interference with an other plugin.

    Plugin Author ntm


    Which was your previous podPress version?

    Plugin Author ntm


    The flash player behaviour might have something to do with the browser. Could you test again with a different browser?



    Hi ntm,

    Sorry man. After my rant I suddenly had to work on some customer projects for 2 days (and nights! *yawn*) and completely forgot about my question here. Was reminded by wordpress telling me about an update for podpress.

    But thanks for your quick reaction, even if I didn’t react as fast. I have to say that your great user support is the main reason I still use podPress. 🙂

    About the problem: It seems that the recent update fixed all the problems I was experiencing. Great work!

    And thanks for including the new 1 Pixel Out player. That answers the question I posted on your blog somewhere.

    But just to let you update your personal checklist:

    – Lost settings: I think some of the other settings were lost too (some ITunes settings for example). But I’m not 100% sure about that. Maybe it was my fault while experimenting.

    – The browser was Chrome on Debian Testing. Should have testet with Iceweasel (Firefox) and Firebug too, but it was quite late when I did the upgrade.

    – Therefor I’m not sure about JavaScript errors. At least Chrome didn’t show me any. But since it works now there’s no need to search further.

    I discovered 1 or 2 little problems (not bugs) in the meantime. But I’ll make a new post for that, so I can set this threat to “solved”.

    Thanks. 🙂

    Horribly unrelated P.S.: I can’t stop laughing about the “[moronic expletive deleted]” edit in my subject of this threat. “F**ks up” is a perfectly normal phrase where I live. Guess my english teacher in school years ago was quite liberal in her thinking that learning slang is just as important as learning proper “written english”. 😉 But I always find the american way of censoring themselves quite funny.

    Plugin Author ntm


    Thank you for your positive and detailed reply!

    You have posted on my blog somewhere? Which one? I mean: Are you sure that it was my blog? Could you post a link to this comment or post here?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: podPress] Updating to 8.8.5 [moronic expletive deleted] up everything’ is closed to new replies.